Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal General Issues
 iOS App Login Error
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

lfessler

26 Posts

Posted - 03/13/2018 :  08:30:55  Show Profile  Reply with Quote
I'm trying to configure the iOS mobile app to connect to our ReportPortal instance, but I seem to be having trouble with login. Any help with setup is appreciated.

The error I'm getting in the iOS app is "Server Unavailable Exception Code [ 1 - 500 ]"

I can email the full stack trace from the IIS server log if you'd like, but the relevant bit seems to be "Exception type: HttpParseException; Exception message: Could not load type 'ReportPortalIM.Mobile'."

Thanks.

admin

1609 Posts

Posted - 03/13/2018 :  10:16:50  Show Profile  Reply with Quote
Download and install Report Portal Mobile server component

http://www.reportportal.com/download.aspx
Go to Top of Page

lfessler

26 Posts

Posted - 03/13/2018 :  11:39:14  Show Profile  Reply with Quote
Thank you. I thought I had downloaded and installed the file from the package, but apparently I had not. It is now working correctly.


quote:
[i]Originally posted by admin[/i]
[br]Download and install Report Portal Mobile server component

http://www.reportportal.com/download.aspx

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000