Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal Installation
 XMLA Setup-Test is not PASS
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

usarayut@hotmail.com

Thailand
11 Posts

Posted - 07/08/2017 :  19:06:14  Show Profile  Reply with Quote
Hi - pls, suggest
(I will show to some customer for decide to use ReportPortal
on Saturday 15)

on installation at Xmla Setup : URL ... click [test]
show Error
HTTP Error 401.2 - Unauthorized

XmlaSetup
TestXmla The remote server returned as error:(401) unauthorize

-----------------------------------------------------------------------------------------
Try run ReportPortal --- error show
HTTP Error 403.18 - Forbidden
-----------------------------------------------------------------------------------------

I can not attach Image.
pls, give more detail for do (I am not professional in IT.)
or you can use teamviewer to see my PC

Regards

my PC info.
--------------
PC = Win10
Install MS SQL Server 2012 SP3
(PC,not my PC, was setuped by the others person - not me)

admin

1609 Posts

Posted - 07/09/2017 :  01:04:44  Show Profile  Reply with Quote
The "401.2 - Unauthorized" error suggested that user name and password may not be correct or that the user does not have access to the physical folder (C:\inetpub\wwwroot\XMLA) or the SSAS server.

Please contact support@ReportPortal.com if you need urgent assistance.
Go to Top of Page

usarayut@hotmail.com

Thailand
11 Posts

Posted - 07/09/2017 :  03:03:48  Show Profile  Reply with Quote
Thank you

I try as your suggest.
I send mail with more infor (screen Image to you)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000