Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal Installation
 XMLA - underlying connection was closed
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

WildCard

89 Posts

Posted - 02/15/2016 :  04:05:26  Show Profile  Reply with Quote
Hello,

I recently installed a fresh instance of Report Portal, but cannot get a successful connection to my OLAP cube. Under Admin Settings -> Connections it always gives the error message "The underlying connection was closed. An unexpected error occurred on a receive." when I try to test the XMLA connection.

Can you please help me?

admin

1609 Posts

Posted - 02/15/2016 :  04:23:14  Show Profile  Reply with Quote
1. To test the security, please create a text file (Test.txt) and copy it to the XMLA folder (C:\inetpub\wwwroot\XMLA\Test.txt). Try to browse the file (like http://www.reportportal.us/xmla/test.txt)

2. To test the connectivity, create a text file and rename it to Test.udl. Double click to open it. Under the provider tab select "Microsoft OLEDB Provider for Analysis Services". Under the connection tab > Data Source enter your server name, selected initial catalog and click Test.

3. You can also try to create another XMLA virtul directory using these steps: https://msdn.microsoft.com/en-us/library/gg492140.aspx
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000