Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal Installation
 Can not save reports
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

stevek

Australia
22 Posts

Posted - 04/14/2015 :  00:32:12  Show Profile  Reply with Quote
Hi guys,

We just installed Build 189 on our test server
Firstly we uninstalled Build 184.

All went well with the install.

Testing failed when we tried to Add a report (either Olap report or SQL report).

I select the Folder (My Report)- font turns red.
Press Added Report.

the wait(green circle)icon stays on for a while then disappears.
The Save windows stays on but Report not added.

I got our Tech guys to look at Errors on the server.

He's asking the following.

After doing some investigations into this issue, it looks like we need to update the web.config file with the following setting:

validateRequest="false"

However in order for this to work, it appears as though we need to introduce the following setting as well:





When we do this, report portal stops working.

Can you please advise us of the correct settings to use?

admin

1609 Posts

Posted - 04/14/2015 :  10:19:10  Show Profile  Reply with Quote
It sounds like you have a .net framework version mismatch...

Did you install ReportPortal for .Net 2.0 or 4.0?
Is the ReportPortal application pool set to .Net 2.0 or 4.0?
Go to Top of Page

stevek

Australia
22 Posts

Posted - 04/14/2015 :  15:48:21  Show Profile  Reply with Quote
quote:
[i]Originally posted by admin[/i]
[br]It sounds like you have a .net framework version mismatch...

Did you install ReportPortal for .Net 2.0 or 4.0?
Is the ReportPortal application pool set to .Net 2.0 or 4.0?




Thank you for your quick reply.

The ReportPortal and XMLA Pools are both set to V4.0 Classic.

Where do I go to check if Report Portal is installed for .Net 2.0 or 4.0?
Go to Top of Page

admin

1609 Posts

Posted - 04/14/2015 :  18:00:02  Show Profile  Reply with Quote
.net 4.0 web.config will have

compilation... targetFramework="4.0"
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000