Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal Installation
 RP Setup issue with WIN2012R2
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

sterling

Germany
27 Posts

Posted - 01/08/2014 :  16:14:31  Show Profile  Reply with Quote
Hello,

we are trying to install RP on a Win2012R2 server
After the installtion, the XMLA Application is not running properly
The application is stoping with the following error in the Event Monitor

https://dl.dropboxusercontent.com/u/84864040/RP_Error3.jpg
https://dl.dropboxusercontent.com/u/84864040/RP_Error4.jpg

many thanks in advance for your help

wuth kind regards,
Jacky

With kind regards
Jacky

admin

1609 Posts

Posted - 01/08/2014 :  20:55:33  Show Profile  Reply with Quote
1. Click “Create UDL” to create a URL file. Test the connection if there is a problem you might need to install the Microsoft OLE DB Provider for Analysis Services
2. Locate msmdpump.dll in your SQL Server folder ("C:\Program Files\Microsoft SQL Server\MSAS11.MSSQLSERVER\OLAP\bin\isapi"). Copy the contents of isapi folder to C:\inetpub\wwwroot\XMLA
3. Let’s assume that your XMLA application pool is assigned to the XMLA virtual directory. Open advanced settings for XMLA application pool and try to set change “Enable 32-Bit Application” to True.
4. If your SSAS server is located on another machine, open "C:\inetpub\wwwroot\XMLA\msmdpump.ini" in notepad and point it to your SSAS server.

For your reference here is the MS documentation on the subject: http://technet.microsoft.com/en-us/library/gg492140.aspx
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000