Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal Installation
 Data Link Properties Issue on Remote Server
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

tres_ross

USA
28 Posts

Posted - 09/03/2013 :  09:01:16  Show Profile  Reply with Quote
I have a server just for SQL Server 2012 and a server for my websites. I'm installing ReportPortal on the server that hosts the websites. One issue I'm working on in determining what I need to do to setup the Data Link Properties for the OLE DB Provider for Analysis Services 11.0. I've installed the OLE DB Provider on the server that hosts the websites, including ReportPortal. What do I put for the Data Link Properties? Do I need port 2383 open on the webserver? I have SQL Browser running on the database server. Thanks for any help.

admin

1609 Posts

Posted - 09/03/2013 :  12:32:13  Show Profile  Reply with Quote
"C:\inetpub\wwwroot\ReportPortal\xmla.udl" points to the relational engine. Double click to point it to the new server. The required Data Link Properties will be generated for you.

"C:\inetpub\wwwroot\XMLA\msmdpump.ini" point to Analysis Services. Open it in notepad and point it to the new server like:

<ServerName>New_Server</ServerName>
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000