Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal Build History
 Build 177, Jan 12, 2012
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

admin

1614 Posts

Posted - 01/14/2012 :  03:50:35  Show Profile
Enhancements:

1) Updated Help
2) ReportPortal Scheduler can be made to deliver charts (http://www.reportportal.com/help/scheduler/Charting.htm)
3) MAP SDK is moved to Admin > Geo Map (http://www.reportportal.com/Flash/GeoMap.htm)
4) Advanced charting options for ROLAP, SQL and SQL Template based reports
5) OLAP Report:
- Improved performance
- Shortcut key (Ctrl-X) for admin to see MDX in view mode
- When measure or dimension is added expended members will not collapse
- Options > Summary feature will copy Prefix such as $ to the summary row or column
- Show a Timer when report is executing
- Error will be shown in a yellow “Error Bar” right below Toolbar
6) Admin
- User Filter Value: "Loading" message for OLAP filters
- OLAP Report> Other Server Side Execution
- Security > Snapshot:
-- Users can see all snapshots
-- Users can see snapshots they create. Admin can see all snapshots.
-- Let snapshot creator choose (public) snapshot security
-- Snapshots are not allowed
- Security > Email Report:
-- No authentication required; "Outside Email" option available
-- No authentication required, restrict user list to those users that have access to the report
-- Authentication required, users that do not have report access will see access denied error
-- Authentication required, restrict user list to those users that have access to the report
-- Emailing reports not allowed
7) OWC Report:
- HTTP Secure will be used when this option is on: Admin > Settings > OLAP Report > XML for Analysis Security Enabled
- OWC Snapshot to be HTML based when system is 64 bit
8) Data Entry:
- Sort icon will be disabled when left-list cannot be sorted

Bug fixes:

1) SQL Report: Sorting does not work when paging is on and user is not on the first page
2) KPI report used with a new OLAP report bug related to XML encoding
3) Data Entry bug when comma(,) in a Key Value
4) OLAP Report: Named Sets - dimension members scrolling bug
5) OWC: Charting is getting reset
6) Admin > Settings > Reporting Services > Authentication > Forms > External sqlAuthCookie URL zip file is missing
7) Admin > Settings > Report Tree > Cache Report Tree bug related to Starred reports
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000