Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal General Issues
 Measures not displaying on calculations left panel
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

fdranguet

France
81 Posts

Posted - 06/26/2019 :  02:06:19  Show Profile  Reply with Quote
Hello,

another issue that seems to be on build 202 (I checked on the live demo at http://www.reportportal.us/ and the behaviour is the same): when adding a new calculation to an OLAP report, the measures cannot be expanded on the left panel where you are normally able to pick them from to drag and drop into your calculations.

Could you please check if a hotfix can be provided for this? Many thanks.

Regards,
François Dranguet
Information Manager
Scott Bader SAS
Tél: +33 (0)3 22 66 27 60

admin

1609 Posts

Posted - 06/26/2019 :  02:24:41  Show Profile  Reply with Quote
What do you have selected for Security (Report, Private or Public)?
Only Private and Public option will add the calculated measure to the field list.
Go to Top of Page

fdranguet

France
81 Posts

Posted - 06/26/2019 :  04:18:04  Show Profile  Reply with Quote
Sorry, the issue is not about the calculation itself not being visible; it is that, when building the calculation itself (on the popup window where you enter the MDX code), the left panel does not show measures in the cube. There is the element "Measures", with a "+" next to it, but when clicking onto it it does not show the list - it does fail to expand.

Hope this clarifies what the issue is.

Regards,
François Dranguet
Information Manager
Scott Bader SAS
Tél: +33 (0)3 22 66 27 60
Go to Top of Page

admin

1609 Posts

Posted - 06/26/2019 :  05:32:27  Show Profile  Reply with Quote
Please try this patch:

1. Download and unzip: http://www.reportportal.com/download/rp_202_CalculatedField.zip
2. Backup old and copy unzipped to: "C:\inetpub\wwwroot\ReportPortal(_202)\olap\CalculatedField.js"
3. Clear browser cache (Admin > Settings > Version)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000