Forum
Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ReportPortal General Forum
 Report Portal Installation
 Option Server Side Execution Don't Work
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

pablohrs

Uruguay
15 Posts

Posted - 12/07/2012 :  06:58:00  Show Profile  Reply with Quote
Hi,

I use this option in OLAP Report,
Using IIS 6.0 in mode Intregration Windows Authentication,

This work fine!, but when select the option Server Side Execution
show the error message:
Execute Error: Data at the root level is invalid. Line 1, position 1. , XML: The remote server returned an error: (401) Unauthorized.

Whats is wrongg????

Thanks in advance!



Pablo H. Rodriguez Sosa

admin

1609 Posts

Posted - 12/07/2012 :  12:50:05  Show Profile  Reply with Quote
he Server side execution option only work will if your XMLA virtual directory is set to Anonymous or Basic authentication.

In your case you have to use Basic authentication. To enable SSAS Windows Security please follow steps below:

1. Go to Admin > Settings > Olap Report. Check the "XML for Analysis Security Enabled" option and click Update.
2. Using IIS console change XMLA Virtual directory to use basic authentication only.
3. To set security for a user go to Admin > Users. Enter Windows user id and password and click Update. You can use the same Windows user id and password for multiple users.
4. To set security for a group of users go to Admin > Roles. Enter Windows user id and password and click Update.

http://www.reportportal.com/help/admin/security.htm
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Forum © ReportPortal Go To Top Of Page
Snitz Forums 2000